Starting Scenes not working

The new Daslight - for PC and Mac

Moderators: Ksel, P-Low, TomHat, simonB

DASLight_Zurich
Posts: 3
Joined: Mon Aug 03, 2020 7:34 pm
Operating System: Windows

Starting Scenes not working

Postby DASLight_Zurich » Mon Aug 03, 2020 8:21 pm

I am using Daslight 4 on a MAC running OSX 10.13.
I created a simple setup with two groups:
Beam FX:
- one scene "Beam ON" switching the dimmer to 255 for all moving heads
Color FX:
- one scene "Blue" switching the color chanel to blue
- one scene "Red" switching the color chanel to red
- one scene "White" switching the color chanel to white
All scenes have the release status "group".
When I am in EDIT mode and
- select the scene "Beam ON" the moving heads light up as planed
- When I than select the scene "Blue" the color wheel changes to blue but the moving heads go off as the scene "Beam ON" is automatically deselected.
The same happens in LIVE mode.

How can I have two scenes running in parallel to actually have the lamps on with the selected color FX?

Please find a screenshot and the files attached.
Attachments
screen.jpg
screen.jpg (130.53 KiB) Viewed 2519 times
H.zip
(81.34 KiB) Downloaded 169 times

P-Low
Posts: 65
Joined: Wed Feb 27, 2019 9:53 am
Location: Brighton
Contact:

Re: Starting Scenes not working

Postby P-Low » Tue Aug 04, 2020 4:05 pm

Hello

If you change the 'Beam ON' scene so that the release is set to 'Off' it will stay on when you select scenes in the other group.

Kind Regards
Daslight Technical Support

DASLight_Zurich
Posts: 3
Joined: Mon Aug 03, 2020 7:34 pm
Operating System: Windows

Re: Starting Scenes not working

Postby DASLight_Zurich » Tue Aug 04, 2020 9:09 pm

Hi,
thanks for the fast reply! Unfortuntanetlly I already tried that and set all scenes to release mode "off" but that did not work either as you can see on the attached screenshot. As soon as I switch on the scene"BEAM ON" all other scenes are switched off and I can either select a color without a light or I can select "Beam ON" without a color.
Attachments
Screen2.jpg
Screen2.jpg (147.34 KiB) Viewed 2497 times

PolDavril
Posts: 476
Joined: Tue Nov 17, 2015 6:48 pm
Operating System: Windows
Location: Belgium
Contact:

Re: Starting Scenes not working

Postby PolDavril » Wed Aug 05, 2020 4:55 pm

Hello,

When I am in EDIT mode and
- select the scene "Beam ON" the moving heads light up as planed
- When I than select the scene "Blue" the color wheel changes to blue but the moving heads go off as the scene "Beam ON" is automatically deselected.

That's normal so far because, in Edit mode, only the current scene is "loaded" for making changes.
In EDIT = one scene at the time (except for fade parameters, etc. but not for channels themselves).

The same happens in LIVE mode.

I've tested your show file on Windows 10 with the latest Daslight4 version (Jan 13 2020) and it works fine in Live !

Check this : when the 2 scenes are running together (Beam + Color), a manual operation on the faders overrides the programmed data in the scenes. In that case, the "ON" indicator turns to LTP or HTP. The "Reset" button clears the manual values, so the "pure" scenes data are played again.

I don't know if this is an issue due to Mac only, it would be strange.

Let me know if you've found what's wrong meanwhile.

Hope that helps.
Pol Davril
Stage Manager & Technician
Daslight 4 - Version Jan 13 2020
http://www.hsd-productions.be
http://www.bravorama.be
http://www.exprime-toi.be

DASLight_Zurich
Posts: 3
Joined: Mon Aug 03, 2020 7:34 pm
Operating System: Windows

Re: Starting Scenes not working

Postby DASLight_Zurich » Fri Aug 07, 2020 3:28 pm

Dear Pol,

thanks a lot for your reply. I installed DASLight on a Windows PC and loaded the same scenes_test.dvc and it worked. But even after reinstalling the latest DASLight on the MAC (which is our production machine) it still does not work in LIVE mode as can be seen on the screenshot attached. Also pressing "reset all" did not change anything.

Thanks a lot for your help!
Attachments
screen3.jpg
screen3.jpg (146.84 KiB) Viewed 2475 times


Return to “Daslight 4”

Who is online

Users browsing this forum: No registered users and 15 guests

cron