Easy Remote App Grey Screen

Customizable interface designer with smartphone and tablet app

Moderators: TomHat, P-Low, simonB, Ksel

daimonback
Posts: 2
Joined: Thu Jul 09, 2015 4:37 pm

Easy Remote App Grey Screen

Postby daimonback » Thu Jul 09, 2015 4:53 pm

Hello,

every time when I try to connect via my Samsung Galaxy Tab S 8.1 or my HTC One (M7), with the newest Android 5.0.2 Version I get a grey screen and in the right corner is a refreshing sign, nothing else.
When I connect, I see for a short time a loading sign and my programmed buttons in the backround, but then they dissapear and the screen stays grey.
When I press the refreshing button in the corner the same procedure happens again.
I tried it with the latest Easy Remote Android Version 2.6.1 VersionCode 30 and with 2.5.1 VersionCode 25.
I also tried it from different laptops (Win 7 Home and Win7 Prof.), and different DasLight Versions but there was no change. However the Easy Remote Web works.
Thanks for Help.

Regards
Daimonback

Edit:
When you hit several times the refreshing button and make a movement with the other hand on the screen, sometimes the programmed buttons appear and you can use them except the fader, they jump up and down if you want to reduce for example the dimming.
But this only happens randomly.
If you press the refresh button again, the grey screen appears again...

Benno
Posts: 534
Joined: Tue Mar 31, 2015 3:31 pm
Location: Brighton
Contact:

Postby Benno » Fri Jul 17, 2015 2:54 pm

Hi daimonback,

I take it you're trying to connect to Daslight in live mode?

If you can see and select Daslight as a controller in the options menu but nothing loads after that it could possibly be a firewall problem. Check your firewall connections and have another go.

If you're still having problems send your showfile over and I can investigate.
Benno
--
Product Support

daimonback
Posts: 2
Joined: Thu Jul 09, 2015 4:37 pm

Postby daimonback » Thu Jul 23, 2015 5:10 pm

Hello Benno,

thanks for your answer. The firewall isn't the problem, I checked that. I also tried it with an Ipad mini 2 but it also didn't worked.

When I create a new Easy Remote Project with 3 or 4 random buttons it works on my galaxy Tab S...but there it is impossible to get the fader to 0% or 10% without jumping around randomly!

Here is my easy remote File with the linked DasLight project.
https://www.dropbox.com/sh/wrzk9xmtv52z ... PF8wa?dl=0

I used the DasLight Feb 16. 2015 Version for programming the Easy Remote File.

I'll try the reprogramm the Easy Remote new the next days and see what happens.

Greetings
Daimonback


Return to “Easy Remote”

Who is online

Users browsing this forum: No registered users and 2 guests