Page 1 of 1

Easy Remote controller not found via iOS App

Posted: Fri Apr 18, 2014 5:52 pm
by dj-mobula
Hello i have a big problem with EasyRemote because the iOS app does not find any controller.

Daslight Version: Apr 17 2014
Build Date iOS App: Apr 15 2014
iOS Version 7.1
DMX Interface: DVC3 512 GZM

The daslight application and easy remote are running under Win7 Ultimate inside of VMWARE Fusion 6.0.2

The iOS device and the VMWARE Machine are connected to the same WLAN and EasyRemote Web is working well.

Has anyone an idea what's going wrong here?

Kind regards Reinhard aka DJ-Mobula

has nobody a idea what's going wrong in my Setup??

Posted: Wed Jun 04, 2014 9:00 am
by dj-mobula
Hey Guys,

I'll need urgently help on this topic. Is there any way to contact an official support team for that issue?

By the way i have tried meanwhile multiple setups with other routers and installation on real Hardware but always the same story. the iOS Application did not recognize the running Easysremote Controller.

kind regards

Reinhard Luediger


Posted: Mon Jun 30, 2014 11:25 am
by dj-mobula
hey guys,

it took a long time but now i solved the problem by myself.

The problem was the installation of a CheckPoint Security VPN Endpoint which was used to connect to a corporate network from time to time.

This software remains some firewall rules in the background even when it is not connected to the corporate site. After deinstalling it the EasyRemote App works well again.

Kind regards


aka: DJ-Mobula