Problem with MIDI faders in the devices palettes

The new Daslight - for PC and Mac

Moderators: TomHat, Benno, simonB

dorn.christoph
Posts: 19
Joined: Mon Apr 09, 2018 5:10 pm
Operating System: Windows

Problem with MIDI faders in the devices palettes

Postby dorn.christoph » Thu Feb 14, 2019 5:27 pm

Hello. I found a bug again while preparing my show.

If you select a device in the bottom bar and assign the color wheel to a MIDI or DMX fader (RGB) in the palette, the faders only work as long as the palette remains open when you select the faders, or switch to the General tab. or another device in the bar below, the faders will no longer work with RGB color choice.

Could you please fix that.

KIND REGARDS. Christoph

TomHat
Posts: 641
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: Problem with MIDI faders in the devices palettes

Postby TomHat » Mon Feb 18, 2019 3:23 pm

Hello,

I think your problem comes from an option available in the "settings" window. You need to check the option that lets you decide if you apply MIDI changes to all devices of the same family or only to the ones currently selected.

Hope this helps.

Regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

dorn.christoph
Posts: 19
Joined: Mon Apr 09, 2018 5:10 pm
Operating System: Windows

Re: Problem with MIDI faders in the devices palettes

Postby dorn.christoph » Mon Feb 18, 2019 4:18 pm

Hello
This option in the settings I know, and is also disabled, but there is the problem. (For the test, I have disabled this option several times and reactivated, but the problem was always the same) ...
The problem is, for example: I click down on the tab for my led bars, and assign in the palettes the color wheel 3 midi fader, which works, even without the individual boxes of the bars are marked .. I click now, for example: on Generally, and none of the midi faders responds any more, or sometimes quite weird: sometimes individual segments then respond to a fader, but only to one channel, eg red. The green and blue fader then do not react at all, but this is by chance different with every attempt. If I then select the device family back down there and click on palette, the faders work normally again, as long as the palette remains visible, I click where else, there is again described above problem.
I hope you understand what I mean and can help me solve the problem.

KIND REGARDS. Christoph

TomHat
Posts: 641
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: Problem with MIDI faders in the devices palettes

Postby TomHat » Mon Feb 25, 2019 3:20 pm

Hello,

Sorry this is confusing. Could you please try either to make a video of the problem, or use screenshots to support your explanation ? I can't reproduce the problem as I understood it.

Thank you in advance.

Regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

dorn.christoph
Posts: 19
Joined: Mon Apr 09, 2018 5:10 pm
Operating System: Windows

Re: Problem with MIDI faders in the devices palettes

Postby dorn.christoph » Tue Feb 26, 2019 5:55 pm

Hello
I have now summarized some screenshots with a description in a PDF.
Unfortunately, I can not upload the file here in the forum, so the link to google drive.
I hope it helps you to understand and solve the problem.
Feel free to contact me for further questions.

As described, the problem is that midi faders only work as long as you leave the respective palettes open.

KIND REGARDS. Christoph

https://drive.google.com/file/d/15nAJPztKarFEe5EDIXmMAGznP7P7pxoC/view?usp=sharing

TomHat
Posts: 641
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: Problem with MIDI faders in the devices palettes

Postby TomHat » Tue Mar 12, 2019 2:29 pm

Hello,

Thanks for taking the time to document exactly how you're reproducing the bug. I have now tried it and couldn't manage to reproduce the bug with Daslight's February 5th version. Now all I can think of is that the bug comes from something else in your showfile.

Could you please send me your showfile in a .zip file ?

Thank you in advance for this and for your patience.

Regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

dorn.christoph
Posts: 19
Joined: Mon Apr 09, 2018 5:10 pm
Operating System: Windows

Re: Problem with MIDI faders in the devices palettes

Postby dorn.christoph » Tue Mar 12, 2019 6:08 pm

Hello
The show file can be downloaded from Google Drive at the following link, as the file is too big for a mail.

On the subject of show file Size: Have you read my other problem that DVC makes more and more problems, the larger the show file is?

I would be very happy about solutions.

Kind regards. Christoph

https://drive.google.com/drive/folders/ ... sp=sharing


Return to “Daslight 4”

Who is online

Users browsing this forum: No registered users and 5 guests