Sound Effects are not working...

The new Daslight - for PC and Mac

Moderators: TomHat, Benno, simonB

freezyrik
Posts: 6
Joined: Tue Jan 08, 2019 6:32 pm
Operating System: Windows

Sound Effects are not working...

Postby freezyrik » Tue Jan 08, 2019 6:38 pm

Hi community,

I have a problem with the effect generator. None of the sound effects are working. If i switch from sinus to sound curve in the effect generator, the sinus curve is still shown. I use a sound interface and sound input for bpm analyze and pulse detection is working. I deactivated all other sound interfaces on my computer, so the used interface is the only one which is active. I tried it with the actual release and with the beta version. On our PC in the club we use Windows 7. I also tried it on my mac and this is working fine.

Cheers, Rik

TomHat
Posts: 676
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: Sound Effects are not working...

Postby TomHat » Wed Jan 09, 2019 8:23 am

Hello,

Are you using the latest version of Daslight4 ? Please consider the fact that sound effects only work in LIVE. Trying to generate a scene with them will only give an empty scene, as the effect is computed according to current sound input.

Hope this helps.

Regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

freezyrik
Posts: 6
Joined: Tue Jan 08, 2019 6:32 pm
Operating System: Windows

Re: Sound Effects are not working...

Postby freezyrik » Wed Jan 09, 2019 11:20 am

https://imgur.com/a/xqDxmkU

It looks all the time like this when I switch to the effect. I tried the latest version and the beta. Same problem in live and in edit mode. I tried a sound interface as standart device and the on board input.

TomHat
Posts: 676
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: Sound Effects are not working...

Postby TomHat » Wed Jan 09, 2019 2:57 pm

Hello,

Please check that you have the file named "SoundEffect.dll" in the folder :
C:\Daslight4\Daslight4\Effects\

Also, would you have the possibility to check this bug on another computer ?

Thanks in advance.
Regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

freezyrik
Posts: 6
Joined: Tue Jan 08, 2019 6:32 pm
Operating System: Windows

Re: Sound Effects are not working...

Postby freezyrik » Thu Jan 10, 2019 3:14 pm

Yes, my folder includes the following DLL´s.

https://imgur.com/a/H1t43JO

I also tried it with another PC and have the same problem.

TomHat
Posts: 676
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: Sound Effects are not working...

Postby TomHat » Mon Jan 14, 2019 11:15 am

Hello,

Really strange your effect generator looks as it does when you have selected Bar Graph effect...

It should look as follows :
BarGraph.png
BarGraph.png (75.53 KiB) Viewed 1059 times


How do you change effect in your list ? Do you scroll through the list ? Do you click on the effect ? Using touch screen ? Normal screen ?

Thank you in advance for your answer.

Regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

dorn.christoph
Posts: 19
Joined: Mon Apr 09, 2018 5:10 pm
Operating System: Windows

Re: Sound Effects are not working...

Postby dorn.christoph » Mon Jan 14, 2019 8:20 pm

For me, it is exactly the same, I click with the mouse on one of the audio effects, but nothing happens, it runs the previously active effect wide, and the parameters do not change, as seen in the picture, we have never been shown.
We already have that on 6 !! tested different computers, always exactly the same.

freezyrik
Posts: 6
Joined: Tue Jan 08, 2019 6:32 pm
Operating System: Windows

Re: Sound Effects are not working...

Postby freezyrik » Tue Jan 15, 2019 2:57 pm

The settings window changes only when I select a non-sound based effect. When I try to select a sound based effect, the window does not change.

TomHat
Posts: 676
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: Sound Effects are not working...

Postby TomHat » Wed Jan 16, 2019 4:23 pm

Hello all,

Would you have the possibility to test the same thing on other computers ? I know this may sound dumb, but we cannot reproduce this problem on our local computers. Testing it on more computers may help figuring out the cause of this problem.

Thank you for your understanding.

Best regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

freezyrik
Posts: 6
Joined: Tue Jan 08, 2019 6:32 pm
Operating System: Windows

Re: Sound Effects are not working...

Postby freezyrik » Wed Jan 16, 2019 5:51 pm

I tested it already on another computer and I have the same problem on it. :cry:

dorn.christoph
Posts: 19
Joined: Mon Apr 09, 2018 5:10 pm
Operating System: Windows

Re: Sound Effects are not working...

Postby dorn.christoph » Wed Jan 16, 2019 6:04 pm

I have now tested on 8 different computers, (from the office notebook to the gaming computer) and everywhere is the same problem

DjSvenV
Posts: 1
Joined: Fri Feb 01, 2019 1:36 pm
Operating System: Windows

Re: Sound Effects are not working...

Postby DjSvenV » Fri Feb 01, 2019 1:38 pm

Same here.

OS is win 8.1.

Hope to see solution soon :)

freezyrik
Posts: 6
Joined: Tue Jan 08, 2019 6:32 pm
Operating System: Windows

Re: Sound Effects are not working...

Postby freezyrik » Tue Mar 26, 2019 12:48 am

Uhm, you need to read the whole story, some of us tested it on many different systems and till now, its not working for me. Sorry, but for me as a customer, the support is a joke...

P-Low
Posts: 15
Joined: Wed Feb 27, 2019 9:53 am
Location: Brighton
Contact:

Re: Sound Effects are not working...

Postby P-Low » Tue Apr 09, 2019 9:54 am

Hello

I believe there are two topics here:

1) correctly setting the audio effects

2) audio efffect's settings not being visible

-----

Part 1:

All audio effects work "LIVE" only. Meaning if you try to generate a scene using audio-based effects, you'll only get a static scene. You have got to keep the effects generator running in order for the effect to play well.

This means, switch to the Live screen, choose an Audio Input in the Live Audio panel, select the Effects generator (and configure for audio) and the effect should run correctly.

https://storage.googleapis.com/nicolaud ... .37.14.png

-----

Part 2:

When using effects generator and selecting either Curve, Pixel, Matrix, you can select the last 1 or 2 modes, but the settings remains the same as the previous selected mode.

Example: When creating a pixel effect, default is rainbow. When selecting level meter, the settings do not change and stay as rainbow. Same for Matrix; Level Meter & Bar Graph can be selected but not displayed. Same for Curve; Sound curve can be selected but not displayed.

We are aware of this bug but it is a tricky one as it doesn't impact all windows computers, and not specific to an OS or hardware. The bug is in both the current official & beta however. Our developers are aware of this issue and hoping to correct it in the next update.

Kind Regards
Daslight Technical Support

WinLin
Posts: 8
Joined: Thu Jun 01, 2017 3:09 pm
Operating System: Windows

Re: Sound Effects are not working...

Postby WinLin » Thu Jun 06, 2019 10:41 pm

This is an old problem. More than once discussed, for example viewtopic.php?f=19&t=3906 . However, it has not been corrected so far. I'm still waiting ... Rarity if it works (except for the manufacturer).


Return to “Daslight 4”

Who is online

Users browsing this forum: OldMan58 and 4 guests