Bug: lost Midi Settings on every startup

The new Daslight - for PC and Mac

Moderators: TomHat, Benno, simonB

LiWi
Posts: 11
Joined: Sun Nov 18, 2018 6:10 pm
Operating System: Windows
Location: Germany (BW)

Bug: lost Midi Settings on every startup

Postby LiWi » Sun Nov 18, 2018 6:22 pm

Although the MIDI-Interface for Input and Output is constantly connected to the Computer Daslight looses the selections for Input- ans Output-Ports on every Restart of the Software although Changes were saved.

Klangplantage
Posts: 9
Joined: Sat Jun 04, 2016 2:14 pm
Operating System: Windows

Re: Bug: lost Midi Settings on every startup

Postby Klangplantage » Wed Nov 21, 2018 1:58 pm

Same here, Midi-Feedback to set controller while start up software is working, after fully loaded D4 connection is deactivatet and hab to be set manually every time.

LiWi
Posts: 11
Joined: Sun Nov 18, 2018 6:10 pm
Operating System: Windows
Location: Germany (BW)

Re: Bug: lost Midi Settings on every startup

Postby LiWi » Fri Dec 07, 2018 6:28 pm

we did not have this Problem before Oktober 2019.
Maybe a software-Problem with windows10?

mheidler@heimedia.de
Posts: 6
Joined: Fri Apr 20, 2012 7:42 pm
Location: Germany/Darmstadt
Contact:

Re: Bug: lost Midi Settings on every startup

Postby mheidler@heimedia.de » Sat Dec 22, 2018 11:41 pm

Same Problem at the Mac-Version

WoHo
Posts: 1
Joined: Sun Feb 03, 2019 8:34 am

Re: Bug: lost Midi Settings on every startup

Postby WoHo » Sun Feb 03, 2019 8:43 am

This Problem still exists on Windows 10 (1809) and is VERY INCONVINIENT! - When can we expect this problem is solved (fixed)? :?

musik4you
Posts: 1
Joined: Mon Feb 04, 2019 10:10 am
Operating System: Windows

Re: Bug: lost Midi Settings on every startup

Postby musik4you » Mon Feb 04, 2019 10:19 am

Same Problem...Windows System, newest Daslight update!!!! :oops:

roadie04
Posts: 1
Joined: Fri Feb 22, 2019 11:22 am
Operating System: Windows

Re: Bug: lost Midi Settings on every startup

Postby roadie04 » Fri Feb 22, 2019 11:29 am

Same here.
Since Daslight 22.12.2017 ,Win 1803 the Software looses random the MIDI devices.

LiWi
Posts: 11
Joined: Sun Nov 18, 2018 6:10 pm
Operating System: Windows
Location: Germany (BW)

Re: Bug: lost Midi Settings on every startup

Postby LiWi » Tue Mar 12, 2019 10:07 pm

Problem still not solved by daslight.
Creating a new showfile does not solve it.

LightFan
Posts: 13
Joined: Tue Dec 29, 2015 3:12 pm

Re: Bug: lost Midi Settings on every startup

Postby LightFan » Wed Mar 13, 2019 8:43 pm

Have the same problem! Not solved with actually release version!
Please solve these bug urgently


Return to “Daslight 4”

Who is online

Users browsing this forum: No registered users and 3 guests

cron