PAN & TILT problem when creating fixture

Software tool to create and modify all your fixture libraries

Moderators: TomHat, simonB, Benno

shofman
Posts: 13
Joined: Tue Sep 12, 2017 7:26 am
Operating System: Windows
Location: Bordeaux

PAN & TILT problem when creating fixture

Postby shofman » Tue Sep 12, 2017 7:34 am

Hello,
I have a problem with the build of my chinese moving head wash fixture file.
The channels are like this :
Channel 1 is PAN,
Channel 2 is TILT,
Channel 3 is dimming,
Channel 4 is red,
Channel 5 is green,
Channel 6 is blue,
Channel 7 is white
Channel 8 is strobe
Channel 9 is motor speed
Channel 10 is Color mixing
Channel 11 is Color mixing speed
Channel 12 is built'in program
Channel 13 is sound sensibility (in built'in program)
Channel 14 is µPAN
Channel 14 is µTILT
Channel 16 is reset

So I have designed the fixture file with Scan Library Editor.
When I make a backup, no problem, I can do this.
But when I open the file again, I have errors with PAN & TILT : the µPAN and µTILT channel number are wrong.
How can I change the channel number of µPAN & µTILT in the PAN & TILT Channels ? Maybe it's a software bug ? I'm using the august beta version. (may final version tested too).
I join the file to see the problem :
https://drive.google.com/open?id=0B1I6b ... 0ZMakp0V0U

Thanks for help.

TomHat
Posts: 584
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: PAN & TILT problem when creating fixture

Postby TomHat » Tue Sep 12, 2017 10:13 am

Hey,

It is indeed a software bug, I made a fixed version of the file for you. Please let me know if this fixed your problem.

Led Moving Head Wash 12x12W - fixed.zip
(10.43 KiB) Downloaded 118 times

Hope this helps.

Regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

shofman
Posts: 13
Joined: Tue Sep 12, 2017 7:26 am
Operating System: Windows
Location: Bordeaux

Re: PAN & TILT problem when creating fixture

Postby shofman » Tue Sep 12, 2017 10:18 am

Thanks, I will try tonight.

FloLight
Posts: 3
Joined: Tue Sep 12, 2017 8:11 pm
Operating System: Windows

Re: PAN & TILT problem when creating fixture

Postby FloLight » Tue Sep 12, 2017 8:57 pm

Hi TomHat,

it seems that I have the same problem with my Bee Eye Moving Heads.
The Channels are:
Channel 1 is PAN,
Channel 2 is TILT,
Channel 3 is dimming,
Channel 4 is Shutter,
Channel 5 is red,
Channel 6 is green,
Channel 7 is blue,
Channel 8 is white
Channel 9 is iris
Channel 10 is speed lens
Channel 11 is Effects 1
Channel 12 is Effects 2
Channel 13 is Effects 2 speed
Channel 14 is Macro functions
Channel 15 is µPAN
Channel 16 is µTILT
Channel 17 is speed Pan Tilt
Channel 18 is reset

You can find the SSL-Lib in the attachment.
Is it possible to load and edit this lib after the correction in the SSL-Editor (e.g. for changing some preset values or names) or will the failure comes again.

thanks,
Flo

Bee Eye3.zip
SSL Lib for Bee Eye Moving Head
(37.05 KiB) Downloaded 73 times

shofman
Posts: 13
Joined: Tue Sep 12, 2017 7:26 am
Operating System: Windows
Location: Bordeaux

Re: PAN & TILT problem when creating fixture

Postby shofman » Tue Sep 12, 2017 10:31 pm

shofman wrote:Thanks, I will try tonight.


Your file work as expected. Big thanks !
Do you think that this bug will be fixed in the next release ?

TomHat
Posts: 584
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: PAN & TILT problem when creating fixture

Postby TomHat » Wed Sep 13, 2017 7:02 am

Hello guys,

shofman wrote:Your file work as expected. Big thanks !
Do you think that this bug will be fixed in the next release ?

We will be working on fixing this problem as soon as possible, but I doubt it will be fixed in next version as we're currently working on building the setup files and will upload them soon.

FloLight wrote:Is it possible to load and edit this lib after the correction in the SSL-Editor (...) or will the failure comes again ?

Yes, you should be able to edit this file again, but I wouldn't recommend altering the order of the channels.


Here is a fixed version of your ssl2 file:
Bee Eye3 - fixed.zip
(37.07 KiB) Downloaded 76 times


Hope this helps.

Regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

shofman
Posts: 13
Joined: Tue Sep 12, 2017 7:26 am
Operating System: Windows
Location: Bordeaux

Re: PAN & TILT problem when creating fixture

Postby shofman » Wed Sep 13, 2017 7:15 am

I have made another topic for an another bug I think.
Could you watch the file please ?
viewtopic.php?f=9&t=5061

Thanks

brimborium
Posts: 61
Joined: Sat Jul 02, 2016 12:43 pm
Operating System: Windows
Location: Germany

Re: PAN & TILT problem when creating fixture

Postby brimborium » Wed Sep 13, 2017 11:48 am

Hi,

I reported this problem in Aug. 2016 - hope we will get a bugfixing soon :?
viewtopic.php?f=9&t=2642

Thomas

FloLight
Posts: 3
Joined: Tue Sep 12, 2017 8:11 pm
Operating System: Windows

Re: PAN & TILT problem when creating fixture

Postby FloLight » Wed Sep 13, 2017 6:38 pm

Yes, you should be able to edit this file again, but I wouldn't recommend altering the order of the channels.


Here is a fixed version of your ssl2 file:


Thank you for the fast correction.
I will check this soon as possible.

FloLight

shofman
Posts: 13
Joined: Tue Sep 12, 2017 7:26 am
Operating System: Windows
Location: Bordeaux

Re: PAN & TILT problem when creating fixture

Postby shofman » Thu Sep 14, 2017 4:09 pm

Sorry, but the problem described here : viewtopic.php?f=9&t=5061
is the same with the moving heads... I have to enable channels 10 and 12 to use strobe channel (8) in Dasligth 4.
I don't understand why...
Can you explain or this is a bug ?

Best regards

FloLight
Posts: 3
Joined: Tue Sep 12, 2017 8:11 pm
Operating System: Windows

Re: PAN & TILT problem when creating fixture

Postby FloLight » Thu Sep 14, 2017 7:33 pm

I will check this soon as possible.

The file works fine, thanks again.

Flolight

shofman
Posts: 13
Joined: Tue Sep 12, 2017 7:26 am
Operating System: Windows
Location: Bordeaux

Re: PAN & TILT problem when creating fixture

Postby shofman » Wed Sep 20, 2017 12:18 pm

shofman wrote:Sorry, but the problem described here : viewtopic.php?f=9&t=5061
is the same with the moving heads... I have to enable channels 10 and 12 to use strobe channel (8) in Dasligth 4.
I don't understand why...
Can you explain or this is a bug ?

Best regards


Hello, can someone explain if I do something wrong or if it's a bug ?
Best regards.

shofman
Posts: 13
Joined: Tue Sep 12, 2017 7:26 am
Operating System: Windows
Location: Bordeaux

Re: PAN & TILT problem when creating fixture

Postby shofman » Fri Sep 22, 2017 3:02 pm

I answer myself : this a configration error.
Problem solved.

Thanks for your help.

MathewCox
Posts: 1
Joined: Sun Oct 14, 2018 1:19 am
Operating System: Windows

Re: PAN & TILT problem when creating fixture

Postby MathewCox » Sun Oct 14, 2018 1:28 am

Hey! the software bug actually worked pretty well for me, thank you so much!!


Return to “Scanlibrary”

Who is online

Users browsing this forum: No registered users and 3 guests

cron