Only DEMO MODE in VC2 with 512 Eco

Previous Daslight interfaces that work with DVC1/DVC2 only : DVC 512, DVC512 GOLD, DVC 100 BASIC, DVS 3D, DVC2 ECO

Moderators: TomHat, simonB, Benno

gahn
Posts: 1
Joined: Wed Oct 15, 2008 5:12 pm

Only DEMO MODE in VC2 with 512 Eco

Postby gahn » Wed Oct 15, 2008 5:33 pm

Hey,

i bought the 512 ECO yesterday and have since then tried on four different computers (diff hardware setup) running Windows XP (32bit).
I have tested uninstall, reinstall with drivers from CD in the package and from daslight.com in different orders.

All computers finds the USB device and installs the drivers without any issues. It says "Intelligent Usb Dmx Interface (low cost U6)" in the device driver list and "the device works propertly". (The hardwareId is: Vid_6244&Pid_0301&Rev_0073)

The same issue on all computers:

* Virtual C1: Finds the interface "DVC2 ECO", but cant control shit. Nothing happens.
* Virtual C2:Finds no interface at all... stuck in "demo mode"
* Virtual C2 Beta: Finds interface, cant control shit. Nothing happens.

I have tested both Martin 812 scans which needs twisted XLR data and Rover from Acme which needs flat XLR and ofcourse different cables, so the cables isnt the issue.

Ive tried the "firmware upgrade program" but its all greyed out, in my eyes = no interface found.

BUT.. at the shop it finds the device in VC2 so i presume the interface Hardware should be working (havnt tested to control any fixtures in the store but since i got off the "demo mode" issue, further on than i got with my 4 computers, i presume it works)

please please help me... im going crazy. Screaming type of crazy right now, soon in state of panic emergency due to my next gig on wednestay.

regards /Mattias

Andre
Posts: 657
Joined: Thu Feb 07, 2008 5:49 pm
Location: Kent, UK

Re: Only DEMO MODE in VC2 with 512 Eco

Postby Andre » Sat Dec 27, 2008 4:23 pm

gahn wrote:Hey,

i bought the 512 ECO yesterday and have since then tried on four different computers (diff hardware setup) running Windows XP (32bit).
I have tested uninstall, reinstall with drivers from CD in the package and from daslight.com in different orders.

All computers finds the USB device and installs the drivers without any issues. It says "Intelligent Usb Dmx Interface (low cost U6)" in the device driver list and "the device works propertly". (The hardwareId is: Vid_6244&Pid_0301&Rev_0073)

The same issue on all computers:

* Virtual C1: Finds the interface "DVC2 ECO", but cant control shit. Nothing happens.
* Virtual C2:Finds no interface at all... stuck in "demo mode"
* Virtual C2 Beta: Finds interface, cant control shit. Nothing happens.

I have tested both Martin 812 scans which needs twisted XLR data and Rover from Acme which needs flat XLR and ofcourse different cables, so the cables isnt the issue.

Ive tried the "firmware upgrade program" but its all greyed out, in my eyes = no interface found.

BUT.. at the shop it finds the device in VC2 so i presume the interface Hardware should be working (havnt tested to control any fixtures in the store but since i got off the "demo mode" issue, further on than i got with my 4 computers, i presume it works)

please please help me... im going crazy. Screaming type of crazy right now, soon in state of panic emergency due to my next gig on wednestay.

regards /Mattias


Well I am guesing that it has not installed the device drivers properly on any of your computers that you have tried.
Could be an issue that you are not in full admin mode as sometimes that causes problems. It might say you are an "Admin" account but that is not the same as being the "Administrator" account.

Is it a proper version 2.0 USB port, some say they are V2.0 ports but are not connected to a full USB 2.0 hub. I had this with a laptop of mine that was meant to have 3 USB 2.0 port but they actually connected to a USB 1.1 hub. It did not work connecting a USB 2.0 hub to that port either as the root was stil 1.1. I had to by a PC Card that was a four port USB 2.0 hub to resolve the problem.
Could alos be that the USB port is not giving out enough power to the interface either. Then you would need to get a power supply for the interface or get a powered USB hub.
Andre

dj-mic
Posts: 5
Joined: Fri May 09, 2008 8:51 am

nur Demo Mode

Postby dj-mic » Thu Jun 25, 2009 7:40 pm

Hallo. Muss hier deutsch schreiben, da mein Englisch nicht ausreicht.

Auch bei mir demo mode bei dvc2.

Das Problem trat auf, als ich dvc1 installiert habe. dvc1 erkennt das dmx Modul.

Habe schon alles deinstalliert und dvc2 neu draufgezogen. Noch immer wird das Modul nicht erkannt.

Mein Fehler war sicherlich, das ich die Treiber von dvc1 istalliert habe.

Kann sie jedoch nicht deistallieren.

Benötige dringend hilfe.....

Gruß
Michael


Return to “Previous Daslight products”

Who is online

Users browsing this forum: No registered users and 1 guest