Problem with Pan/Tilt effects

The new Daslight - for PC and Mac

Moderators: TomHat, simonB, Benno

Crunchy
Posts: 4
Joined: Thu Jan 04, 2018 1:30 pm
Operating System: Mac OS X

Problem with Pan/Tilt effects

Postby Crunchy » Thu Jan 04, 2018 1:39 pm

Hi there, I am a beginner with daslight 4.
I have massive problems generating pan/tilt effects with my moving heads.
I use daslight4 (cameo version, newest release on OSX 10.13.2) with following MH:
Showtec Shark Beam FX One, Lightmaxx Vega Halo 90, Lightmaxx Vector Spot 150, Involight Moving Bar 1808.
It is impossible for me to generate any moving effects, colour effects are ok.
Has anybody an idea whats going wrong. I would appriciate any help.
thanks in advance Helmut

TomHat
Posts: 518
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: Problem with Pan/Tilt effects

Postby TomHat » Thu Jan 04, 2018 4:09 pm

Hey,

Crunchy wrote:It is impossible for me to generate any moving effects, colour effects are ok.

What exactly is the problem ? Does the software crash when you try to generate the effect ? Are the values incorrect ?

Regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

Crunchy
Posts: 4
Joined: Thu Jan 04, 2018 1:30 pm
Operating System: Mac OS X

Re: Problem with Pan/Tilt effects

Postby Crunchy » Thu Jan 04, 2018 4:35 pm

Hey TomHat,
The Fx Generator does not generate values for most of my MHs except the Vector Spot 150.
But the values for this head do not generate movements as expected (in th 3D simulator).
I also had a few crashes of the App. Are the SSL files in the lib failure-prooved?
Regards Helmut

Crunchy
Posts: 4
Joined: Thu Jan 04, 2018 1:30 pm
Operating System: Mac OS X

Re: Problem with Pan/Tilt effects

Postby Crunchy » Sat Jan 06, 2018 2:32 pm

Still no ideas?
With generic MH from Lib there is no problem, everything work fine but not with my MH:
Sharkt Beam FX One, VEAGA Halo 90, Vectro Spot 150, Moving Bar 1808.
If the problem will not be solved the software is un-useable for me.
regards Helmut

snowcat65
Posts: 18
Joined: Wed Nov 22, 2017 10:36 pm
Operating System: Windows

Re: Problem with Pan/Tilt effects

Postby snowcat65 » Sat Jan 06, 2018 10:55 pm

Hallo Helmut,

Maybe, in the 3d window, your moving heads are not positioned right, sometimes its hard to see but that happened by me. Make sure they are positioned the way they should be, like in the real world. And also check your channels, in the 3d window under fixtures and armatures, if they are correct.

Greetz,
David

Crunchy
Posts: 4
Joined: Thu Jan 04, 2018 1:30 pm
Operating System: Mac OS X

Re: Problem with Pan/Tilt effects

Postby Crunchy » Mon Jan 08, 2018 12:19 pm

Thank you David,
The positioning of the fixtures should be ok as far as the horizontal line is „pan“ and the vertical line is „tilt“. What do you mean with channels? The adresses of the fixtures?
Best regards Helmut


Return to “Daslight 4”

Who is online

Users browsing this forum: No registered users and 8 guests

cron