Error code XHL-NAP

The new Daslight - for PC and Mac

Moderators: TomHat, Benno, simonB

ngonhophonho
Posts: 1
Joined: Sat Dec 29, 2018 2:57 pm
Operating System: Windows

Error code XHL-NAP

Postby ngonhophonho » Sat Dec 29, 2018 3:24 pm

i have new daslight dvc 4 gzm when i start daslight 4 software have information error code XHL- NAP
serial number : 116067 Siudi-7B DVC4 Gold zm
Attachments
Untitled3.jpg
Untitled3.jpg (15.46 KiB) Viewed 1045 times
Untitled2.jpg
Untitled2.jpg (42.86 KiB) Viewed 1045 times

JeannotS
Posts: 1
Joined: Mon Dec 31, 2018 2:27 pm
Operating System: Mac OS X

Re: Error code XHL-NAP

Postby JeannotS » Mon Dec 31, 2018 3:02 pm

Have the same issue
under MAC OS HighSierra 10.13.6
Device SIUDI7B DVC4 Gold ZM

Via Ethernet i'm able to control the interface, via USB same problem as previous user

TomHat
Posts: 688
Joined: Tue Feb 23, 2016 9:11 am
Location: France
Contact:

Re: Error code XHL-NAP

Postby TomHat » Wed Jan 02, 2019 8:33 am

Hello,

For those of you who experience this error, please write a ticket on this website :
https://store.daslight.com/fr/support

Thanks in advance.

Regards,
TomHat
--
Daslight Support

Mail : france@daslight.com
Phone (French) : +33 (0) 616 427 588
Phone (English) : +44 (0) 7 481 811 500

FredWalker59
Posts: 4
Joined: Sat Jan 12, 2019 10:12 am
Operating System: Mac OS X

Re: Error code XHL-NAP

Postby FredWalker59 » Sat Jan 12, 2019 3:50 pm

Hi
I have had the same issue ( with similar module information by the way, including serial number ). I'm operating an OSX.

I have, after browsing on internet, found out another software, ESA2, that I wanted to give a try to - just in case - and it found out I was able to see my device in the ESA2 hardware manager. It offered to change firmware, which I did. What it did was to revert from 1.24 to 1.23, then everything worked in the hardware manager. I was also able to run DMX IO from it and with my hardware connected see it react !!

I have then tried on ESA2 and the device was not seen by the software.
I have then tried on DasLight 4, it was seeing the device but asked for firmware update so to be able to use and activate it.
So... I have done firmware upgrade with DasLight Hardware manager... which brought me back to the initial situation of XHL-NAP error. Very annoying !

I went back to ESA2 hardware manager to revert to firmware 1.23 since there seemed to be hope with that version, and I reinstalled 1.23 successfully, but then I decided to change the device name with that application... and it has just broken everything... The name I see in hardware manager has nothing to deal with the name I inserted and now it does not recognize the module version, so my previous trick was no longer working, and I'm not able to reset to any factory settings either...

I have created support call. it's brand new device and it's just non functional. please help.


Return to “Daslight 4”

Who is online

Users browsing this forum: No registered users and 4 guests