Color reverts even though successfully changed in DVC

The top of the range Daslight product, with miniSD memory and 3 DMX universes

Moderators: TomHat, simonB, Benno

Khaosd
Posts: 1
Joined: Wed Feb 03, 2016 5:14 pm

Color reverts even though successfully changed in DVC

Postby Khaosd » Wed Feb 03, 2016 5:24 pm

Hi all,

I seem to have stumbled upon an unusual problem.

Some background info:

I work in a high rise building and we have crown lights powered by Daslight.

We have 6 interfaces powering each face of the building. Just recently, one of them broke down and we had to procure a new one.

Everything was a-ok until we had to reprogram the colors (using the old scenes); all 5 of the old interface worked with the new color, however the NEW interface did not.

Strange thing is, Simulating the scene using DVC's LIVE tab works, but when I tried to load it into the interface, it always reverts back to the old color.

Quite frankly I'm pretty entry level in this so hopefully the experts here can dumb it down for me when enquiring/providing solutions if possible. I'll do my best to provide as much info as possible!

Any help is greatly appreciated. Thanks and good day!

Benno
Posts: 529
Joined: Tue Mar 31, 2015 3:31 pm
Location: Brighton
Contact:

Postby Benno » Mon Feb 22, 2016 1:01 pm

Hi Khaosd,

That sounds like a strange problem, to help you further could I get you to PM me your showfile so I can take a look?

If you could also let me the know what devices you are using and more details on the changes you are making to your show and scenes you are having problems with?
Benno
--
Product Support


Return to “DVC4 GZM / DVC3 GZM / DVC2 GZM”

Who is online

Users browsing this forum: No registered users and 6 guests

cron