Page 1 of 1

Problem importing Fixtures since today "error during *s

Posted: Tue Dec 15, 2015 8:20 pm
by ratz8888

Since today I have a Problem importing fixtures from the site Fixture librabry in DVC3 and DVC4.

Now DVC3 does say "error during the *ssl2 library loading"
DVC4 does nothing while i try import new fixtures.

the Fixtures that come with the installation work fine.- only the downloaded doesn't want to be imported

Yesterday it worked.

Does it have something in common with the todays website's update?

Does someone else have the same problem?


Posted: Tue Dec 15, 2015 9:22 pm
by ratz8888
i just found out that my old backuped fixture files DO NOT produce that Problem. Might something got corrupted in daslights fixture database???

Can someone check (and report :D )if he/she can reproduce this kind of error.

Posted: Tue Dec 15, 2015 9:31 pm
by Jp
yes, it seems there is a problem with the ssl files, I will check with the dev team first thing tomorrow morning ;)

Posted: Wed Dec 16, 2015 8:03 am
by Jp
Hi everyone
It's fixed now, thanks for your patience :)

Posted: Tue Dec 29, 2015 3:26 pm
by LightFan

i think that the problem is not solved. I download ss2 file for InvoLight ProSpot50 and copied to ScanLibrary-folder of Involight. When i want to patch this ssl2 file, the same error message appears.

Can support look into this?