found noise on certain dmx channel

Speak about your projects, or ask general questions. Note that Daslight staff may not answer your questions in here.

Moderators: TomHat, simonB, Benno

maxinoran
Posts: 3
Joined: Fri May 25, 2012 6:34 am

found noise on certain dmx channel

Postby maxinoran » Wed Oct 10, 2012 1:16 am

we experiencing some sort of noise with SUITE2-EC Economy Class,
the main issue is we having some China custom made led panel, and it so sensitive to noise since the fixture wasn't quiet fine made. Somehow, I found out there is some noise around some certain channel, which is around 433, and it happen on all the other universe, I have test it all, that have trigger the led panel flicker, we just found out that lately, at the beginning I though that is hardware issue on the led panel.

Please provide a situation for this, this is real real urgent, we have to fix it asap, otherwise we just have to avoid those channel now and duplicate other channel on that panel, a million thanks for your help!

simonB
Site Admin
Posts: 1262
Joined: Wed Dec 02, 2009 3:57 pm

Postby simonB » Wed Oct 31, 2012 11:49 am

Please post about this on the Nicolaudie forums.

There should be no noise on the output of the interface. Try a different DMX and USB cable. Try a different computer. Update the firmware using the latest tools application included in the software directory of the latest version of Suite2. Also try writing slower DMX timings by clicking the timings tab of the tools application. Make sure you do this for all universes.


Return to “General Chatter”

Who is online

Users browsing this forum: No registered users and 2 guests