Problems Controlling Movable Fixtures | Please Help!

512 In, 512 out or 2x512 out. Stand Alone memory (512 out)

Moderators: TomHat, simonB, Benno

Vitaliy
Posts: 5
Joined: Tue Dec 13, 2011 4:26 am

Problems Controlling Movable Fixtures | Please Help!

Postby Vitaliy » Tue Dec 13, 2011 4:37 am

Hi everybody,

I have two Solo 575P movable fixtures from PR-Lighting and the Daslight DV2 Gold DMX controller.
Lately a problem has began to arise after a few minutes of use with the movable fixtures. When I turn them on, they work great, as I can move them around, change colors, gobo's, prisms, etc.
But after a few minutes to an hour (it's random) of playing around or programming, both movables at the same time would all of a sudden move quickly and start stuttering, with color, gobo, prism wheels spinning and stuttering back and forth. The movables do not respond to ANY control.
This behavior continues until I close the Daslight program. The movables return to zero position, and all is good when I load the program again. I can control them as well as before. Notice the fact that I do not turn the movables off and on in the process. Simply reloading the Daslight solves this problem.
Please help, as I have a huge Christmas play coming up in three weeks.
Thanks in advance

simonB
Site Admin
Posts: 1262
Joined: Wed Dec 02, 2009 3:57 pm

Postby simonB » Tue Dec 13, 2011 7:48 am

It sounds like the DVC2 gold is crashing. This is usually caused by the USB hub.

Sometimes your USB interface can freeze if there is a power dropout on the same circuit your laptop is plugged into.
1.Try a different USB cable
2.Try to identify the source of a high powered device such as a smoke machine or PAR lamps and see if they can be powered from a different area
3.Experiment with disconnecting the laptop power before hitting a smoke machine and see if the problem still occurs
4.If you are using an external USB hub, make sure it's powered

Vitaliy
Posts: 5
Joined: Tue Dec 13, 2011 4:26 am

Postby Vitaliy » Tue Dec 13, 2011 6:53 pm

Thanks for the reply, SimonB. I did some tests and these aren't the problems.
1. The USB cable works fine.
2. The movables are powered from a separate run from the electrical panel. I have no other fog machines or lamps plugged into the same circuit as the controller/computer.
3. I'm using a desktop to do the light show.
4. The DVC2 Gold is plugged straight into the computer's USB jack. The DVC2 also has a power input from a power adapter.

Somewhere I have read that the invert x/y axis causes problems in DVC2, and I'm using that feature, can that be the problem?

The problem can't be in the movables, because they do this at exactly the same time, which means it is a controller issue.

Any help is appreciated.


Return to “DVC4 GOLD / DVC3 GOLD / DVC2 GOLD”

Who is online

Users browsing this forum: No registered users and 1 guest