DVC2 Gold does not response stable on the tool.exe

512 In, 512 out or 2x512 out. Stand Alone memory (512 out)

Moderators: TomHat, simonB, Benno

matiasbt
Posts: 1
Joined: Sat Feb 04, 2012 4:31 am

DVC2 Gold does not response stable on the tool.exe

Postby matiasbt » Sat Feb 04, 2012 4:52 am

Hi everyone!

A few days ago i,ve been breaking my head trying to figure why does my interface not have an stable connection. The problem seems to be that the software work properly just for a few minutes and sometimes it never works. The light begin to blink in a random way. I also checked on the tool.exe to see what happens and it seems to be that my interface y giving random values and moving unstable on the faders, so that it is impossible to have a continued show. Is there an Idea of what is happening or how to solved it ?
Thanks for the attention!

simonB
Site Admin
Posts: 1262
Joined: Wed Dec 02, 2009 3:57 pm

Postby simonB » Mon Feb 06, 2012 9:25 am

Hi

Has this always happened? Did it start happening after updating the software or changing computers?

-Download and install the latest DVC2
-Update the firmware with the hardware tools application
-Connect the DMX output to the DMX input
-Go to the test tab within the hardware tools application and move the output faders on the left. Are the input values on the right stable?


If not, try a different cable. If this doesn't fix the problem: create an account at www.daslight.com/logme if you don't have one already, add a returns address, e-mail me your serial number and I will set up a returns.


Return to “DVC4 GOLD / DVC3 GOLD / DVC2 GOLD”

Who is online

Users browsing this forum: No registered users and 1 guest

cron