Firmware Update 1.08

512 In, 512 out or 2x512 out. Stand Alone memory (512 out)

Moderators: TomHat, Benno, simonB

Florian Rheinard
Posts: 9
Joined: Thu May 06, 2010 2:54 pm
Location: Andernach, Germany

Firmware Update 1.08

Postby Florian Rheinard » Thu Nov 03, 2011 11:00 am

Hi,

I have read in the topic Gentlemen, need help IMMEDIATELY! and I have the same problem.

My interface is a DVC2 GOLD SIUDI8A with firmware 1.07 . Now I have installed DVC2 from the 11/10/2011 and I have to update the firmware to 1.08 . So I start the Tools.exe and try the firmware update button. It starts well, but then the interface is disconnected by the tools.exe and after this the programm returns with the message I have to update the firmware. I can not update to 1.08 . The new tools.exe from Simon I have already tryed, but it works even not.

My operating system is Windows 7 64bit. I have tried it even on a Windows XP 32bit.

Please can you help me?

Sincerely,
Florian

Florian Rheinard
Posts: 9
Joined: Thu May 06, 2010 2:54 pm
Location: Andernach, Germany

Postby Florian Rheinard » Mon Nov 07, 2011 12:37 pm

Hi,

I have tried to update firmware again on operating system Windows XP 32bit, and there comes the message "Upload firmware failed!" when I clicked on the "Write firmware"-button.

The last DVC2 Beta had worked fine with firmware 1.07 .

Florian

Florian Rheinard
Posts: 9
Joined: Thu May 06, 2010 2:54 pm
Location: Andernach, Germany

Postby Florian Rheinard » Tue Nov 08, 2011 7:16 pm

Hi,

I am sorry, but with the new Version of DVC2 (08/11/2011) my problem with updating the firmware is not solved.

When I click in tools.exe on "firmware update"-button on my interface is displayed 88, then 01 and after a few seconds it displays PC and the firmware update is failed.

I know that I am annoying you, but my last DVC2 Beta that runs is from 06/09/2011.

Florian

rangerjuju
Posts: 4
Joined: Sat Aug 14, 2010 10:12 am
Location: Tours, France

Postby rangerjuju » Tue Nov 15, 2011 10:10 pm

Hi, my problem is exactly the same as Florian's... this old version is the only one my interface works with by now.
(I would like to thank DJ_Hoss for his answer but it still doesn't work, since the version which is online seems to be the same as it was at the time of my previous post)

Julien

DJ_Hoss
Posts: 11
Joined: Sun Oct 09, 2011 5:24 am
Location: Club Envy
Contact:

Postby DJ_Hoss » Thu Nov 17, 2011 3:55 am

The only thing I have gotten to work was a computer restore. UNFORTUNATELY! If you restore your computer to a point before you attempted the upgrade it should work. My unit has been working as usual, after I did a restore. Hope it helps, :-\ All I can offer.
Sincerely,
Miles A. Kieft
Technical Engineer
Club Envy
441 W. Western Ave.
Muskegon, MI. 49440
www.ClubEnvyMuskegon.com

simonB
Site Admin
Posts: 1262
Joined: Wed Dec 02, 2009 3:57 pm

Postby simonB » Thu Nov 17, 2011 12:46 pm

We will be releasing a new build very soon with this problem fixed

Florian Rheinard
Posts: 9
Joined: Thu May 06, 2010 2:54 pm
Location: Andernach, Germany

Postby Florian Rheinard » Thu Nov 17, 2011 5:01 pm

I hope the new release is not the current from dashlight.com (Version 17/11/2011) with tools.exe from Nov 16 2011. This version did not work. The problem is still not solved. :-(

Will there be another update soon, or should I give my interface to daslight for repair / upgrading?

rangerjuju
Posts: 4
Joined: Sat Aug 14, 2010 10:12 am
Location: Tours, France

Postby rangerjuju » Thu Nov 24, 2011 8:30 pm

Still awaiting a solution, or at least an answer...

Is it time for Daslight users to leave?

I just feel both disappointed and left appart.

Julien

simonB
Site Admin
Posts: 1262
Joined: Wed Dec 02, 2009 3:57 pm

Postby simonB » Fri Nov 25, 2011 11:56 am

None of us can reproduce this problem. Upgrading the DVC2 gold from 1.07 to 1.08 using the tools included with the latest DVC2 works fine.

-Please tell me your OS
-make sure you're definitely using the latest software version available from the website

DJ_Hoss
Posts: 11
Joined: Sun Oct 09, 2011 5:24 am
Location: Club Envy
Contact:

Postby DJ_Hoss » Tue Nov 29, 2011 7:02 pm

Simon, I'm still having the same issue. running XP. I d/led the latest and still does not detect interface. would it be necessary to completely uninstall first? I will be calling tech support later today. anychance you can walk through it with me when I call?
Sincerely,
Miles A. Kieft
Technical Engineer
Club Envy
441 W. Western Ave.
Muskegon, MI. 49440
www.ClubEnvyMuskegon.com

DJ_Hoss
Posts: 11
Joined: Sun Oct 09, 2011 5:24 am
Location: Club Envy
Contact:

FIX

Postby DJ_Hoss » Tue Nov 29, 2011 8:41 pm

Call adessa @ Daslight Support! She is AMAZING to deal with! She remotely connected and trouble shot. within half an hour It was handled. I am sending my unit in for a replacement. her number is 407-452-2539. [/list][/code]
Sincerely,
Miles A. Kieft
Technical Engineer
Club Envy
441 W. Western Ave.
Muskegon, MI. 49440
www.ClubEnvyMuskegon.com

simonB
Site Admin
Posts: 1262
Joined: Wed Dec 02, 2009 3:57 pm

Postby simonB » Wed Nov 30, 2011 9:38 am

It seems that we have found a potential problem when updating the firmware from 1.07 which was shipped with the December 2010 release of DVC2.

A solution is to start your interface in "bootloader mode". To do this, the 8 ports on the left need to be bridged. If you do not have a wire or socket capable of doing this, you can use a ball of tin foil. Start the tools application and you will just see the interface and firmware tabs. Write the firmware, remove the ball of foil and reset the interface, then write the firmware again.

Image

Image
Last edited by simonB on Wed Nov 30, 2011 11:06 am, edited 1 time in total.

Florian Rheinard
Posts: 9
Joined: Thu May 06, 2010 2:54 pm
Location: Andernach, Germany

Postby Florian Rheinard » Wed Nov 30, 2011 10:45 am

Hello,

:D I am very happy. The solution above has solved my problem. The firmware 1.08 and the current DVC2 version are running fine.

Thank you very much!

Sincerly
Florian

ferdy
Posts: 1
Joined: Wed Feb 13, 2019 5:52 pm
Operating System: Windows

Re: Firmware Update 1.08

Postby ferdy » Wed Feb 13, 2019 6:01 pm

sorry , i can´t see images ..,,repost please!!! i have error too!


Return to “DVC4 GOLD / DVC3 GOLD / DVC2 GOLD”

Who is online

Users browsing this forum: No registered users and 3 guests

cron